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To you by      Juan Delgado 

From:            PromoterVision.com 

 

If you are contemplating buying, a house or 
another type of property and are just about to 
start searching, then a crucial piece of advice for 
you. Get in touch with a real estate consultant 
expert. 

Setting up a business in Florida is never easy. 
Aside from examining the various locations that 
will maximize your business potential or future 
house, you have to take care of all the permits, 
licenses, legalities, business operations, and so on 
to ensure a smooth run.  

To add to the details, you need to purchase a 
commercial property that will serve as the 

Real estate investments come 
through a variety of different options. However, 
whether it is a vacation property, a first home, an 
early retirement house, or a rental property that 
you find appealing, real estate investments are all 
the rage, and are quickly becoming one of the 
safest investments available, especially in our less-
than-perfect economy. 
 
One of the most reachable investments for the 
average American is more common than most 

residents realize. A first home offers much 
recompense over renting. Building up home 
equity, utilizing tax advantages, and appreciation 
in home value are only some of the things that 
make common homes into huge investment 
opportunities.  
 
The best market to look for when buying a home is 
a stable one, with average rates of appreciation. A 
stable market will provide a safe investment a few 
years down the line.  
 

Vacation properties or second homes provide an 
excellent investment opportunity for individuals 

with the extra income to spend on another 
property. However, vacation home buying is often 

fraught with mistakes when it comes to the 
investment value: o it is a common error to believe 
that locations with extreme demand and 
skyrocketing rates of appreciation are the best for 
investment.  
 

 

Continued on page 2 

Continued on page 3 

Thank you for 

reading my news 

and thoughts, 

hope you like it 

Raphael Saint Surin 
 

Consultants Realty I 

CDPE - Certified Distressed Property Expert 

CIAS – Certified Investor Agent Specialist 

 

 

                                           Bus: 954-767- 5968 

                                           Cell: 954557-3481 

                                           Fax: 954-653-9124 

http://www.promotervision.com/
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foundation and location of your venture in 
Florida. 
 
Inserting Linked Text Boxes 
To insert linked text boxes in a document, click Text 

Box on the Insert menu. Click and drag in your 

document where you want to insert the first text box, 

and insert additional text boxes where you want the 

text to flow. 

To select the first text box, move the pointer over the 

border of the text box until the pointer becomes a four-

headed arrow and then click the border. Click the right 

mouse button, click Create Text Box Link and then 

click in the text box where you want the text to flow. 

Repeat these steps to create links to additional text 

boxes. 

In the first text box, type text that you want. As the text 

box fills, the text will flow into the other text boxes that 

you’ve linked. To let the reader know that an article will 

continue on another page, insert a small text box 

under the text box, choose the Jump To style, and 

then type the words “Continued on Page.” Click Cross-

reference on the Insert menu. Choose Heading from 

the Reference type drop-down list, and Page Number 

from the Insert Reference To. Select the name of the 

follow-up heading from the For Which Heading list box 

and then click Insert. 

Formatting Text Boxes 

You can change the look of linked text boxes by using 

color, shading, borders, and other formatting. Select 

the text box you want to format and then double click 

its border to open the Format Text Box dialog box. If 

you want to change the color or borders on a text box, 

choose the Colors and Lines tab. To change the size, 

 scale, or rotation, click the Size tab. To change the 

position of the text box on the page, click the Position 

Tab.  If you have other text surrounding the text box, 

and want to change the way the text wraps around it, 

click the Wrapping tab. If you want to format all the text 

boxes in an article, you must format them individually - 

the formatting on one text box will not apply to the 

others in the sequence.  

Using Linked Text for Parallel Articles 

You can use linked text boxes to flow text in parallel  

“columns” from page to page. This method gives 

different results than using the Column command on 

the Format menu, which causes text in column 1 to 

flow or “snake” to column 2 on the same page. By 

using linked text boxes, you can instead have text from 

column 1 flow to column 1 on the next page. The text 

beside it in column 2 can flow to column 2 on the next 

page, parallel to column 1. This technique is useful if 

you need to group two similar articles, for instance, an 

article translated in English on the left and the same 

article translated in French on the right.  

To flow text in parallel, display paragraph marks in 

your document. Click at the top of the page where you 

want the side-by-side columns to start, and press 

Enter twice. Click in the first paragraph mark on the 

page. On the Insert menu, click Text Box and drag on 

the page where you want the first column. Click Text 

Box again and then click and drag where you want the 

second column. Click in the last paragraph mark on 

the page, and press Ctrl + Enter to create a page 

break. 

Repeat the process for each page that will contain 

side-by-side columns in your document and then 

return to the first text box you created. Click the text 

box on the left once to select it. Click your right mouse 

button and then click Create Text Box Link. The 

pointer becomes a pitcher. Click the text box on the left 

side of the second page to create a link. Create links 

for all text boxes within the same article on the left side 

of the document. Repeat the process for every text box 

in the right chain or article. 

Pressing Enter twice at the top of each page will create 

an extra empty paragraph. This blank paragraph is 

useful if you want to insert text or graphics outside of 

the text boxes. You can delete the extra blank 

paragraph if you don't need it. 

Copying linked text boxes 

You can copy an article or a chain of text boxes that 

are linked together, to another document or to another 

location in the same document. To copy linked text 

boxes and the text they contain, you must copy all the 

linked text boxes in an article. Select the first text box 

in an article. Hold down Shift, and click each additional 

text boxes you want to copy. On the Edit menu, click 

Copy. Click where you want to copy the text boxes and 

then click Paste. 

To copy some of the text from  an article, select the 

text you want to copy from the article and then copy it. 

Do not select the text box. You can paste text you’ve 

copied directly into your document, into another 

location within the same article, or into another 

article. 

Continued from page 1 
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S I D E B A R  A R T I C L E S  

This sidebar article was created with a text box. You can use 

a sidebar article for any information you want to keep 

separate from other articles or information that highlights an 

article next to it. These could include a list of contributors, 

addresses or contact information, a smaller self-contained 

story, a preview of the next issue, or a calendar of schedule. 

The example below shows a Calendar of Events. 

C A L E N D A R  O F  E V E N T S  

SPECIAL EVENT 

PLACE 

TIME 

Type a description of your event here. 

SPECIAL EVENT 

PLACE 

TIME 

Type a description of your event here.  

SPECIAL EVENT 

PLACE 

TIME 

Type a description of your event here.  

SPECIAL EVENT 

PLACE 

TIME 

Type a description of your event here. 

 

 

 
The styles available in this template allow you to change the 

look of your headlines and other text. The following is a list 

of some common styles and their uses. 

Body Text - Use this style for the regular text of an 

article. 

Byline - Use this style for the name of the author of an 

article. 

Byline Company - Use this style to type the author’s 

company. 

SIDEBAR HEAD - Use this style to type a second-level 

heading in a sidebar article. 

SIDEBAR SUBHEAD - Use this style to type a third-level 

heading in a sidebar article. 

Sidebar Text - Use this style to type the text in a 

sidebar article. 

SIDEBAR TITLE - Use this style to type first-level 

headings in a sidebar article. 

Footer - Use this style to type the repeating text at the 

very bottom of each page. 

Heading1 - Use this style to create headlines for each 

article. 

Heading2 - Use this style to create section headings in 

an article. 

Jump To and Jump From - Use these styles to indicate 

that an article continues on another page. 

Mailing Address - Use this style in a mailing label to 

type the destination address. 

POSTAGE - Use this style in a mailing label to type 

postage information. 

Return Address - Use this style in a mailing label to 

type your address. 

Picture Caption - Use this style to type a description of 

a picture or illustration. 

Subtitle - Use this style to type sub-headings in an 

article. 

Use Pull Quote to excerpt text from the main text 

of a story to draw a reader’s attention to the 

page. See page 4 for an example. 

 

Continued from page 1 
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M O R E  W A Y S  T O  C U S T O M I Z E  T H I S  

T E M P L A T E  

FOOTERS 

To change the text at the very bottom of each page of your 

newsletter, click Headers and Footers on the View menu. 

Use the Header and Footer toolbar to open the footer, and 

replace the sample text with your own text. 

INSERT SYMBOL 

It is a good idea to place a small symbol at the end of each 

article to let the reader know that the article is finished and 

will not continue onto another page. Position your cursor at 

the end of the article, click Symbol on the Insert menu, 

choose the symbol you want, and then click Insert. 

BORDERS 

You can use page borders and text box borders to change 

the appearance of your newsletter. Borders on text boxes 

help keep different articles separate, and can set off sidebar 

articles from the rest of the page. To change a text box 

border, select it, double click its edge and choose the Colors 

and Lines tab in the Format Auto Shape dialog box. 

Inserting and Editing Pictures 

Type your sub-heading here 

You can replace the pictures in this template with your 

company’s art. Select the picture you want to replace, 

point to Picture in the Insert menu, and click From File. 

Choose a new picture and then click Insert. Select the 

Link to File box if you don’t want to embed the art in 

the newsletter. This is a good idea if you need to 

minimize your file size; embedding a picture adds 

significantly to the size of the file. 

To edit a picture, click on it to activate the Picture 

toolbar. You can use this toolbar to adjust brightness 

and contrast,  

Choose a new picture, and click the Link to File 

box if you don’t want to save the art with the 

newsletter. 

change line properties and crop the image. For more 

detailed editing, double-click on the graphic to activate 

the drawing layer.  
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CAN YOU REALLY 
BE YOURSELF...! 

 

[Type a quote from the document or the summary of an interesting point. You can 

position the text box anywhere in the document. Use the Text Box Tools tab to 

change the formatting of the pull quote text box.] 


